Security Alert: Update Your WordPress Site to 4.4.2 Immediately!!

WordPress_Security_Update

We’ve just stumbled upon a very crucial news for all WordPress users. WordPress 4.4.2 is now available for update. This is not a feature update but rather a security fix which is highly important to protect your site from a recent found vulnerability.

WordPress versions 4.4.1 and earlier are affected by two security issues: a possible SSRF for certain local URIs and an open redirection attack that has left millions of websites vulnerable. There are also around 17 bugs that have been fixed with this update. Here is the list of changes with the new WordPress 4.4.2

We highly recommend that you venture into your WordPress dashboard and update your site immediately.

, ,

No comments yet.

Leave a Reply